Using the install script

Feb 9, 2012 at 8:25 PM

Hi, I tried the MSI file to install the timer but got a debug dialogbox halfway then  cancelled the setup.

I downloaded the wsp and install script in same directory, ran the script, getting the following error (Lofgged as administrator and running the command line as admin as well) but getting the following error:

Get-SPSolution : Cannot access the local farm. Verify that the local farm is properly configured, currently available,
and that you have the appropriate permissions to access the database before trying again.
At C:\temp\sharepointfarminfotimerjobInstall.ps1:51 char:37
+     $IsWSPInstalled = Get-SPSolution <<<<  | where-object  {$_.Name -eq $SolutionName} | Select-Object Deployed -verb
ose
    + CategoryInfo          : InvalidData: (Microsoft.Share...dletGetSolution:SPCmdletGetSolution) [Get-SPSolution], S
   PCmdletException
    + FullyQualifiedErrorId : Microsoft.SharePoint.PowerShell.SPCmdletGetSolution

 

Should I run the script with some parameters? Thanks in advance

Sep 4, 2012 at 6:30 AM

Any solution about it, please?